快捷导航: 板块分析 | 股票行情 今日股市行情分析
你的位置:首页 > 股票知识

干货 成交量选股口诀 股票成交量选股公式大全汇总

2024-04-21 | 人围观

作为炒股新人,选股最简单的技巧就是看成交量,成交量是推动股价上涨的基本动力。那成交量选股口诀和选股成交量选股有那些呢?

 


成交量选股口诀:

1、量增价平,后市看涨,逢低建仓;

 

2、量增价升,多头行情,积极参与;

 

3、量平价升,行情持续,适量买入;

 

4、量减价升,背离状态,谨慎持有;

 


成交量选股公式

1、股票五日成交量和十日成交量向上金叉公式:

 

A1:=MA(VOL,N1);

 

A2:=MA(VOL,N2);

 

M1:=(A1>=A2);

 

M1 AND VOL>A2 AND C>O AND REF(A1,1)<REF(A2,1);

 

N10 500 5 N20 500 10

 

条件选股公式:交叉 (5日线上穿10日线且本次交叉距上次交叉20天以上) 缺省周期:日线

 

Var1:=MA(CLOSE,5);

 

Var2:=MA(CLOSE,10);

 

Var3:=BARSLAST(CROSS(Var1,Var2));

 

Var4:=REF(Var3,1);

 

IF(Var4>=20 AND Var3=0,1,0);

 

2、通达信成交量选股公式:

 

成交量变异率VR买入

 

WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),N)/SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;

 

VOL变异率VR买入:CROSS(LL,WVR);

 

{N 5 100 26 5}

 

{LL 0 80 70 5};

 

MA5:=MA(C,5);

 

MA10:=MA(C,10);

 

MA20:=MA(C,20);

 

MA30:=MA(C,30);

 

MA120:=SMA(C,120,1);

 

ZH520:=ABS(MA5-MA20)/MA20*100<=10;

 

ZH530:=ABS(MA5-MA30)/MA30*100<=10;

 

QSXS1:=MA5>REF(MA5,1);

 

QSXS2:=MA20>REF(MA20,1);

 

QSXS3:=MA30>REF(MA30,1);

 

DTPL:=MA20>MA30 AND MA30>MA120;

 

LYT:=DTPL AND QSXS2 AND QSXS3 AND COUNT(QSXS1,4)<=1;

 

GJHS:=C>MA5 AND ((QSXS1 AND NOT(REF(QSXS1,1))) OR C>REF(C,3));

 

LYKK:=GJHS AND (ZH520 OR ZH530) AND LYT;

 

:LYKK AND NOT(REF(LYKK,1));

 

虚拟成交量>昨日VOL2倍的股

 

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);

 

昨日VOL:=REF(VOL,1)*2.0;

 

ABS(VVOL)-昨日VOL>=0;{大于昨日的2.0};

 

成交量是昨日的1.8

 

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);

 

昨日VOL:=REF(VOL,1)*1.8;

 

ABS(VVOL)-昨日VOL>=0;{大于昨日的1.8};

 

3、通达信成交额均量互换选股公式:

 

AMO:=AMOUNT;

 

MAAMO1:=MA(AMO,5);

 

MAAMO2:=MA(AMO,10);

 

MAAMO3:=MA(AMO,40);

 

XG:CROSS(TJ1,TJ2)AND CROSS(TJ1,TJ3)OR CROSS(MAAMO1,MAAMO2)AND CROSS(MAAMO1,MAAMO3);

 

4、通达信成交量四均量线和选股公式:

 

成交量四均线副图

 

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));

 

MTIME:=MOD(FROMOPEN,TOTAL);

 

CTIME:=IF(MTIME<0.5,TOTAL,MTIME);

 

VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;

 

STICKLINE(CURRBARSCOUNT=1 && (SETCODE=0 || SETCODE=1),VVOL,0,-1,-1),COLOR00C0C0;

 

VOLUME:VOL,VOLSTICK;

 

MAVOL5:MA(VOLUME,5);

 

MAVOL20:MA(VOLUME,20);

 

MAVOL40:MA(VOLUME,40);

 

MAVOL80:MA(VOLUME,80);

 

选股

 

CROSS(MA(V,5),MA(V,20)) AND CROSS(MA(V,5),MA(V,40));

 

低量+倍量

 

W3:=REF(VOL,1)<REF(LLV(VOL,10),2);

 

W4:=VOL/REF(VOL,1)>1.5;

 

W5:W3 AND W4;

 

说明: 其中的值10,代表10天最低量, 值1.5 ,为1.5倍量,均可按选股苛刻程度适当修改

 

连续缩倍量

 

W1:=VOL/REF(VOL,1)<=0.6;

 

W2:=VOL/REF(VOL,2)<=0.35;

 

W3:W1 AND W2 AND DYNAINFO(17)!=0;

 

说明: 其中 0.6 0.35可按选股苛刻程度适当修改

 

天地量

 

a:CAPITAL/1000000,LINETHICK0,COLORWHITE;

 

VAR2:=1*AMOUNT;

 

三十日地量:VAR2=LLV(VAR2,30) AND VAR2!=0 AND BARSCOUNT(C)>30;

 

六十日地量:VAR2=LLV(VAR2,60) AND VAR2!=0 AND BARSCOUNT(C)>60;

 

一百日地量:VAR2=LLV(VAR2,100) AND VAR2!=0 AND BARSCOUNT(C)>100;

 

一年地量:VAR2=LLV(VAR2,250) AND VAR2!=0 AND BARSCOUNT(C)>250;

 

三十日天量:VAR2=HHV(VAR2,30) AND VAR2!=0 AND BARSCOUNT(C)>30;

 

六十日天量:VAR2=HHV(VAR2,60) AND VAR2!=0 AND BARSCOUNT(C)>60;

 

一百日天量:VAR2=HHV(VAR2,100) AND VAR2!=0 AND BARSCOUNT(C)>100;

 

一年天量:VAR2=HHV(VAR2,250) AND VAR2!=0 AND BARSCOUNT(C)>250;

 

日成交量触及5日均量线

 

M1:=MA(V,5);

 

M2:V > M1;

 

60日天量

 

T1:=V=HHV(V,100);

 

T2:=V/REF(VOL,1)>=3;

 

选股:T1 AND T2;

 

今日量比昨放大1倍后三日股价不跌回当日收盘价的选股公式

 

选股公式:

 

{成交量比前一天放大1,3,股价没有跌破放量那天的收盘价}

 

var1:=v>ref(v,1)*2;

 

ref(var1,3) and count(c>ref(c,3),3)=3;

 

以上是“成交量选股口诀和选股公式”的全部内容,如果你学到知识请帮我们点赞分享了,想了解更多炒股技巧请上炒股吧。


Tags:

拓展阅读:

从零开始学炒股_股票入门基础知识_股票学习

什么是校车概念股?校车龙头股排名

发布时间:2024-04-23 | 浏览:3

从零开始学炒股_股票入门基础知识_股票学习

什么是京津冀一体化概念股?京津冀一体化龙头股排名

发布时间:2024-04-23 | 浏览:1

从零开始学炒股_股票入门基础知识_股票学习

什么是义乌金改概念股?2020年义乌金改龙头股一览及排名

发布时间:2024-04-21 | 浏览:2

从零开始学炒股_股票入门基础知识_股票学习

干货 成交量选股口诀 股票成交量选股公式大全汇总

发布时间:2024-04-21 | 浏览:8

从零开始学炒股_股票入门基础知识_股票学习

中虹股票财经网:什么性格得人适合炒股

发布时间:2024-04-21 | 浏览:3

从零开始学炒股_股票入门基础知识_股票学习

基因芯片概念股有那些?2024年基因芯片龙头股排名

发布时间:2024-04-17 | 浏览:3

从零开始学炒股_股票入门基础知识_股票学习

指纹技术概念股有那些?2024年指纹技术龙头股排名

发布时间:2024-04-17 | 浏览:4

从零开始学炒股_股票入门基础知识_股票学习

游戏机概念股有那些?2023年游戏机龙头股一览及排名

发布时间:2024-04-17 | 浏览:3

从零开始学炒股_股票入门基础知识_股票学习

深圳自贸区概念股有那些?2023年深圳前海蛇口自贸区龙头股一览及排名

发布时间:2024-04-17 | 浏览:3

从零开始学炒股_股票入门基础知识_股票学习

配资公司与虚拟盘配资平台对赌的胜算有多大?

发布时间:2023-11-24 | 浏览:8